Problem:
The LED display reads “2 Pins Entered or Mismatched Code,” when adding a new fingerprint.

Cause:
The PIN Code entered for this PIN position during Fingerprint Enrollment does not match the PIN code currently programmed in this PIN position.

Solution:
When prompted for PIN Code during the Fingerprint Enrollment process, be sure to use the EXISTING registered code. If you do not know the existing code for a particular pin position then follow the below instructions delete the current code for the pin position that you are working with. Then enroll finger print and enter the PIN code of your choice.

Applicable to:
Biometric Keypad

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